Регистрация

Вход
Группа " Гости" RSSСуббота, 14.12.2019, 11:33
Мой профиль · Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 2 из 3
  • «
  • 1
  • 2
  • 3
  • »
Модератор форума: Ботаник  
Автоклуб Форд транзит » Устранение неисправностей » Электрооборудование » Не заводится
Не заводится
1.1[ 2 ][100.00%]
2.2[ 0 ][0.00%]
Всего ответов: 2
ФедорДата: Четверг, 02.02.2012, 19:48 | Сообщение # 26
Полковник
Группа: Проверенные
Сообщений: 229
Статус: :-(
Привет всем форумчанам! На моем транзите 2000г 2,5д краб, бош, при морозах за 30, а именно сейчас два дня уже стоят ночью -33,днем -27,-29 появились проблемы с зарядкой.Установил на двигатель предпусковой электрический подогреватель мощностью 0,7квт. Проблемы с заводкой по утрам пропали,но появилась новая.Пропадает зарядка приблизительно часа на 1,5-2, потом опять вкпючается,но при этом имеется один нюанс. У авто стоят два аккумулятора, когда один разряжается до 9в(замерили вольтметром) который находится со стороны генератора,то на другом в это время напряжение 16,2в. Когда переносили прибор к разряженному акб генератор заработал(это мы услышали по холостым оборотам),напряжение стапо 14,2в.Электрик посмотрел на меня и сказать ничего не может потомучто ему проще кучу российских машин переделать,чем разгадать мою проблему. Лампочка зарядки на приборах не реагирует на падение напряжения,а сразу реагирует тахометр,реле поворотов,потом отключается спидометр,свет тускнеет и т.д.,но потом внезапно напряжение становится нормальным как будто и не было никакого провала.Если у когото были такие симптомы, то прошу подсказать. Один не спабый электронщик предполагает что у этого авто имеется реле,которое и распределяет питание между аккумуляторами.Завтра пойду с утра и буду на ощупь искать как между собой соединены аккумуляторы, заранее спасибо если кто даст дельный совет.
 
televizorДата: Четверг, 02.02.2012, 20:01 | Сообщение # 27
Среди телевизоров ПЕРВЫЙ, нах... Турбо-телек.
Группа: Проверенные
Сообщений: 8276
Статус: :-(
Quote (Федор)
Лампочка зарядки на приборах не реагирует на падение напряжения

Она и не должна реагировать.Как тока происходит возбуждение генератора она тухнет, а всё остальное она не контролирует.
Quote (Федор)
Один не спабый электронщик предполагает что у этого авто имеется реле,которое и распределяет питание между аккумуляторами

В правильном направлении мыслит.Нуно знать как подсоеденены акб.Первый стандартно а вот второй?
Как вариант отсоедени второй и попробуй на основном,будет ли всё то же самое.
Напомню что первое на перво нужно проверить все соединения (не просто механические а именно электрические)на гене на акб и тд по цепи.


DIESEL 86г , 96г
NIVA 4x4 , Hyundai Tucson 2.0i , ваз 2115 Honda CBR600F4i и CBR 1
 
andostapenkoДата: Четверг, 02.02.2012, 21:10 | Сообщение # 28
Сержант
Группа: Проверенные
Сообщений: 30
Статус: :-(
сегодня ночью было -25 и ослаб аккумулятор.Затащил в дом.отогрел и чуток зарядил -завелась родимая с полпинка.В соляру добавил антигель и по вашим советам немного бензина с маслом,набрал в пласитковую бутылку и поставил на мороз -наблюдаю.Пока не замерзает. Та что без бензина и антигеля стала как белая паста.Значит помогает. Такой вопрос -АКБ стоит один 75(680 а/ч).Какую ему зарядку давать от зарядника? просто мне его перемотали и он теперь меньше чем 5-6 ампер не дает.Не угроблю я АКБ? (на жигулях я старался давать 4). И ещё -раньше не замечал, при включении зажигания загорается "спиралька" -я так понял что это подогрев фильра.Как тухнет начинаю заводить.Правильно? Но почемуто при маленьких морозах (-5) она не загоралась.Там что какая то релюха или датчик стоит?
бус- простяк коротыш 98 года


Сообщение отредактировал andostapenko - Четверг, 02.02.2012, 21:12
 
televizorДата: Четверг, 02.02.2012, 22:30 | Сообщение # 29
Среди телевизоров ПЕРВЫЙ, нах... Турбо-телек.
Группа: Проверенные
Сообщений: 8276
Статус: :-(
Quote (andostapenko)
Такой вопрос -АКБ стоит один 75(680 а/ч).Какую ему зарядку давать от зарядника?

75 делишь на 10 и получаешь 7,5 Ампер в течении 10 часов.
Quote (andostapenko)
И ещё -раньше не замечал, при включении зажигания загорается "спиралька" -я так понял что это подогрев фильра.Как тухнет начинаю заводить.Правильно? Но почемуто при маленьких морозах (-5) она не загоралась.Там что какая то релюха или датчик стоит?

Это свеча которая нагревается и на неё подаётся ДТ.Там действительно стоит реле в котором стоит термодатчик определяющий температуру внешней среды,ниже -5 по цельсию она и срабатывает.


DIESEL 86г , 96г
NIVA 4x4 , Hyundai Tucson 2.0i , ваз 2115 Honda CBR600F4i и CBR 1
 
ФедорДата: Пятница, 03.02.2012, 19:26 | Сообщение # 30
Полковник
Группа: Проверенные
Сообщений: 229
Статус: :-(
Здравствуйте всем! Сегодня разгадал причину разницы напряжения на своих акб. Никакого реле между аккумуляторами нет, соединены они параллельно. Когда на одном аккумуляторе был плохой контакт на плюсовой клемме,то напряжение с генератора и с другого акб пыталось соединиться последовательно и естественно при работающем двигателе прыгало от 10 до 20 вольт. После Зачистки контактов клемм и генератора, напряжение выравнялось до 14,6в и больше фокусов никаких вроде бы не показывает.
 
lehaДата: Вторник, 14.02.2012, 11:24 | Сообщение # 31
Новенький
Группа: Пользователи
Сообщений: 1
Статус: :-(
Всем здрасьте. кто может посоветовать,машина начинает умирать. стартер крутит,все реле срабатывают,а двигатель никак не хочет заводиться. при включении стартера идет большое падение напряжения на акб. стоят две акб по 75А,соединены через реле. реле 100% рабочее. питание подавали напрямую на стартер и с акб,и с машины донора,нивкакую. начиналось это всё постепенно. поначалу просто стоило прикурить от другой машины,далее-хуже. заводиться начала с трудом,при этом не сразу начинала работать педаль акселератора. вчера не завёлся вообще. ford transit 2008г. 115 сил турбодизель 2,4л.
 
GrabbiДата: Вторник, 20.11.2012, 10:41 | Сообщение # 32
Новенький
Группа: Пользователи
Сообщений: 4
Статус: :-(
Уважаемые знатоки, у меня Форд транзит 2006г. 2198см3. 85.7л/с. Приехал домой, запарковал нормально, утром при повороте ключа не зажглась панель, не зажглись чеки, не заработал стартер. Датчик дверей, освещение салона, свет ближний, дальний и сигнализация работали. Через три дня протирания фар, постукиваний по колесу и проверок клемм аккумулятора машина вдруг ожила. Дальнейшая проверка на компьютере в сервисе отклонений от нормы не выявила. И все это было полтора месяца назад. А сегодня ночью на ходу на трассе все повторилось. И не понимаю, что делать и где искать. Выскажите, пожалуйста, ваше мнение по поводу этой проблемы.
 
КенДата: Вторник, 20.11.2012, 10:57 | Сообщение # 33
Из старожилов ...
Группа: Администраторы
Сообщений: 8230
Статус: :-(
Quote (Grabbi)
Выскажите, пожалуйста, ваше мнение по поводу этой проблемы.

В подкапотном блоке предохранителей стоят релюшки, прямоугольная на 4 ножки, подходит от Калины, заменяем обе и продолжаем радоваться жизни.


Кен.
 
GrabbiДата: Вторник, 20.11.2012, 17:22 | Сообщение # 34
Новенький
Группа: Пользователи
Сообщений: 4
Статус: :-(
Quote (Кен)
заменяем обе и продолжаем радоваться жизни.

Днем вызвав эвакуатор, доехал до машины. После ночных плясок с бубном был грустен, НО машина опять ожила, и я сам доехал до запчастей, где и приобрел рекомендуемые релюшки. Спасибо за совет, и надеюсь, что жизнь дальше будет только радостной hands
 
КенДата: Вторник, 20.11.2012, 19:18 | Сообщение # 35
Из старожилов ...
Группа: Администраторы
Сообщений: 8230
Статус: :-(
Quote (Grabbi)
надеюсь, что жизнь дальше будет только радостной

Однозначно. biggrin


Кен.
 
gb4Дата: Среда, 09.01.2013, 03:46 | Сообщение # 36
Новенький
Группа: Пользователи
Сообщений: 6
Статус: :-(
Доброй ночи Всем! Прошу помощи! Форд Транзит, 1994 года, 2.5TDi, ТНВД Lucas с электронным управлением. Машину эксплуатирую с 2002 года. По осени пару раз случалось так, что вставляешь ключ в замок зажигания, включаешь зажигание и ..... тишина (стартер не крутит), тут же выключаешь зажигание, снова включаешь и ВСЁ работает с пол оборота. Тогда я внимание на это не обратил. Но буквально, 30.12.2012 прогрел машину, заглушил и через 5-10 минут, когда собрался в дорогу, повторилась осенняя история - тишина. И раз, и два, и три включаешь зажигание и тишина, только где то, при каждом включении зажигания щёлкает, как будто бы, какая то релюшка. Отсоединил клеммы на аккумуляторе, зачистил ещё не один раз, снова подсоединил, результата нет. При этом всё электрооборудование вроде работает - фары горят, сигнал есть, подсветка приборной панели горит, датчики красные горят. Часа через полтора снова попробовал завестись - завёлся с пол оборота. Прошла неделя и 05.01.2013, в конце рабочего (для машины) дня, я бы даже сказал вечера, всё повторилось. Через 30 - 40 минут, опять таки после проведения "священного" обряда с клеммами и проводами, но не сразу, машина завелась и опять таки с пол оборота. Вот такая история. Пару дней к машине и не подхожу, чтобы не стать где то в дороге и не гадать заведётся - не заведётся. Всё таки на улице ЗИМА! Холодно! Подскажите пожалуйста в чём может быть проблема, где искать и что делать? Заранее признателен и благодарен! С уважением. Георгий
 
vitek66Дата: Среда, 09.01.2013, 08:05 | Сообщение # 37
Генерал-лейтенант
Группа: Проверенные
Сообщений: 734
Статус: :-(
gb4 Тоже самое было у меня.При повороте ключа срабатывает втягивающее а стартер не крутится-поменял втягивающее и вся проблема ушла.

FORD TOURNEO 1999 г.в.2.5 ТD(4EC) 101л.с. LUKAS EPIK Длинный средний легковой.
 
КенДата: Среда, 09.01.2013, 09:58 | Сообщение # 38
Из старожилов ...
Группа: Администраторы
Сообщений: 8230
Статус: :-(
Цитата (gb4)
Подскажите пожалуйста в чём может быть проблема

Извините за банальность, а в каком состоянии аккумуляторы ?


Кен.
 
gb4Дата: Среда, 09.01.2013, 10:26 | Сообщение # 39
Новенький
Группа: Пользователи
Сообщений: 6
Статус: :-(
Уважаемые товарищи, с аккумулятором всё в порядке. Думаю, что если бы дело было в нём, то ни через полчаса, ни через час или два, машина бы не завелась с пол оборота. Кроме того я же Вам говорю о тёплой, прогретой машине, а не об отстоявшей на морозе энное количесто времени, когда понятное дело аккумулятор может сесть, да и вообще умереть.
 
КенДата: Среда, 09.01.2013, 10:33 | Сообщение # 40
Из старожилов ...
Группа: Администраторы
Сообщений: 8230
Статус: :-(
Цитата (gb4)
с аккумулятором всё в порядке. Думаю, что если бы дело было в нём, то ни через полчаса, ни через час

Именно поэтому и спрашиваю, советую проверить плотность и в стартерном режиме нагрузочной вилкой, предполагаю, что обнаружите для себя много нового. Советую отнестись серьезно к моим умозаключениям.


Кен.
 
gb4Дата: Среда, 09.01.2013, 11:00 | Сообщение # 41
Новенький
Группа: Пользователи
Сообщений: 6
Статус: :-(
Премного благодарен за совет, воспользуюсь и о результатах сообщу.
 
vitek66Дата: Среда, 09.01.2013, 11:32 | Сообщение # 42
Генерал-лейтенант
Группа: Проверенные
Сообщений: 734
Статус: :-(
gb4, Было именно так как ты описываешь поменял втягивающее и все пропало а аккумулятор тут не причем.

Добавлено (09.01.2013, 11:32)
---------------------------------------------

Цитата
gb4, И раз, и два, и три включаешь зажигание и тишина, только где то, при каждом включении зажигания щёлкает, как будто бы, какая то релюшка. Отсоединил клеммы на аккумуляторе, зачистил ещё не один раз, снова подсоединил, результата нет. При этом всё электрооборудование вроде работает - фары горят, сигнал есть, подсветка приборной панели горит, датчики красные горят.


FORD TOURNEO 1999 г.в.2.5 ТD(4EC) 101л.с. LUKAS EPIK Длинный средний легковой.
 
prokop1982Дата: Среда, 09.01.2013, 11:38 | Сообщение # 43
Сержант
Группа: Проверенные
Сообщений: 17
Статус: :-(
Цитата (gb4)
опять таки после проведения "священного" обряда с клеммами и проводами,
была токая же история и стартер перебрал и клемы чистил а причина бонально почистил все контакты массы и дущие с кузова на мотор и все стало окей
 
КенДата: Среда, 09.01.2013, 12:23 | Сообщение # 44
Из старожилов ...
Группа: Администраторы
Сообщений: 8230
Статус: :-(
Цитата (prokop1982)
а причина бонально почистил все контакты массы и дущие с кузова на мотор и все стало окей

Во во ... smile


Кен.
 
gb4Дата: Четверг, 10.01.2013, 03:04 | Сообщение # 45
Новенький
Группа: Пользователи
Сообщений: 6
Статус: :-(
Всем спасибо за участие! В выходные воспользуюсь Вашими советами.
P.S. К великому сожалению на улице зима и после 17.00, когда возвращаешься с работы, на улице уже темно. А копаться под капотом с переноской, да тем более на морозе, не хочется. Как говорится: "Будет день, будет пища". Ещё раз повторюсь: "Всем спасибо за участие! О результатах сообщу". smile
 
горынычДата: Среда, 30.01.2013, 21:02 | Сообщение # 46
Майор
Группа: Проверенные
Сообщений: 91
Статус: :-(
Так чё там с результатами?
Втягивающее проверяется просто - проводок от плюса АКБ к маленькой плоской клемме на нём(или болтику). Экспериментируйте с выключенной передачей(!). Бывает от резкого несильного удара(рожковым ключом) может ожить. smile


1992г.в. кор.подв.2.5Bosch
 
gb4Дата: Среда, 13.02.2013, 10:41 | Сообщение # 47
Новенький
Группа: Пользователи
Сообщений: 6
Статус: :-(
Всем привет! Извините, что молчал. Но прежде, чем делать заявления надо было посмотреть на поведение машины. Короче говоря, как и советовали, почистил контакты идущие с кузова на мотор и пока больше ничего не делал. Заводимся, ездим. Надеюсь, что всё будет в порядке... Всем, Всем, Всем СПАСИБО!!!!
 
tobolsk_sergДата: Пятница, 07.06.2013, 22:31 | Сообщение # 48
Лейтенант
Группа: Проверенные
Сообщений: 48
Статус: :-(
leha,
Цитата (leha)
Всем здрасьте. кто может посоветовать,машина начинает умирать. стартер крутит,все реле срабатывают,а двигатель никак не хочет заводиться. при включении стартера идет большое падение напряжения на акб. стоят две акб по 75А,соединены через реле. реле 100% рабочее. питание подавали напрямую на стартер и с акб,и с машины донора,нивкакую. начиналось это всё постепенно. поначалу просто стоило прикурить от другой машины,далее-хуже. заводиться начала с трудом,при этом не сразу начинала работать педаль акселератора. вчера не завёлся вообще. ford transit 2008г. 115 сил турбодизель 2,4л.


у меня такое было когда был подсос воздуха в топл системе а был он у меня на топливной форсунке, у меня 2,2 дизель но 131 л.с. лапка которая притягивает форсунки (топит или прижимает не важно) была при отдана и когда он постоит часа 2 все крутишь долго пока накачает топливо потому что оно уходит в бак вакуума то нет. потом вообще не завел это было зимой кое как раскрутил завел на трассе разогнал и у слышал хлопки и остановился и из под 1 форсунки цыкало подтянул вилку была вообще откручена и все заводился с пол пенка, у тебя тоже гдето подсос может фильтр плохо подтянут смотри leha,


Ford Transit Van 2007 г.в. 2.2 TDCI 131л.с. средний
проконсультирую по предпусковым подогревателям вебасто и гидроник он же едельшпехер, продам 2 новые передние стойки
 
BarinДата: Пятница, 12.07.2013, 07:41 | Сообщение # 49
Новенький
Группа: Пользователи
Сообщений: 3
Статус: :-(
Здравствуйте. Транзит 2,4TD 90Л/С 2002г коробка робот.
Такая проблема, загорелся на ходу, сгорела проводка под капотом. кусок (над двигателем) После восстановления машина заводится и глохнет через 5 сек. Стояла у официалов 4 м-ца, теперь говорят все забирайте машину мы не знаем, что делать. Выдает ошибку синхронизации датчиков. Датчики подставляли. И теперь не знаю что делать с машиной.


Сообщение отредактировал Barin - Пятница, 12.07.2013, 07:42
 
КенДата: Пятница, 12.07.2013, 10:20 | Сообщение # 50
Из старожилов ...
Группа: Администраторы
Сообщений: 8230
Статус: :-(
Цитата (Barin)
не знаю что делать с машиной.

Найти нормально соображающего человека, способного устранить ошибку синхронизации датчиков. Ответ похож на отписку, но других вариантов нет.


Кен.
 
Автоклуб Форд транзит » Устранение неисправностей » Электрооборудование » Не заводится
  • Страница 2 из 3
  • «
  • 1
  • 2
  • 3
  • »
Поиск:

Статистика Форума
Сегодня нас посетили Инфо
Димарик, Ботаник, КарНемо, петрен
дней
Автоклуб Форд Транзит © 2019 Хостинг от uCoz